Скрипт требует PHP версии не ниже 5.3.0. Ваша версия: 5.2.17